July 26, 2010

BBC HD out of sync?

Anyone else finding HD channels on Virgin out of sync? I noticed that The One Show last week seemed to be notably out of sync and Dennis reports that Top Gear had problems last night. Pre-recorded stuff (eg. the movie The Damned United) appears to be okay but the studio stuff seems out. Anyone else noticed this? Anyone seen it on other HD channels?
UPDATE: just checked my recordings of Sherlock and Top Gear from BBC HD last night: neither look on the button to me. Watching the VM iPlayer versions though (both in HD) and they seem okay. Something wrong with the BBC HD live feed at Virgin Media maybe?

12 comments:

Nick said...

Watched Top Gear and Sherlock Holmes last night live and didn't notice any problem. For me STV HD is out of sync on a regular basis!

ChrisLUFC22 said...

No problems for me on Top Gear last nite.

Dennis said...

Must agree that pre-recorded is o.k. Sherlock (Benedict Cumberbatch should of been the new Doctor Who!) was fine. I had to watch Top Gear (mainly Cameron Diaz) in SD not a happy bunny.

Other forums are stating the same problem.

Nialli said...

Top Gear is in HD on VM iPlayer too btw. Sherlock was fabulous - my favourite new series of 2010.

john said...

Ive had loads of sync probs and only with the HD channels , BBC HD,Five HD and ITV hd over the past few months the world cup studio stuff was appalling had engineer out yesterday and he changed my box but it made no difference so he said he would look into it for me.

Ro-me-ro said...

yeah last 2 eps of top gear have missed last 5 mins.

Tom Chiverton said...

No problems with either here.
BTW, missed ends of programs is either a clash, or you need to add more 'pad time' in the settings. Common issue, not really relevant.

Ro-me-ro said...

@Tom, sorry mate disagree - a few seconds fair enough, but we are talking several minutes here - didn't have any issues when I was recording Top Gear on SD.

Jez said...

Sync issues/problems I experience with sound/vision on HD channels occurs when listening through home cinema system (Sound via V+phono jacks / vision through HDMI.)ie different feeds therefore tv taking longer to decode HD video than the sound on thru 'anologue' AV receiver. (when I change to SD equivalent sync is fine)
Incidently, when I turn tv volume up the sound (via hdmi with pic) is perfectly synced with the HD pic.

Perhaps more a home set up issue you are describing?(ie I have yet to get an AV receiver which extracts the audio from the HDMI on way to the tv)

Just a thought? (&hope it made sense?!)

Nialli said...

I don't have a home AV system, so it's not that.
I haven't watched any BBC HD this week so I don't know if they've rectified it. It was most apparent on The One Show (BBC HD, 7pm). I don't get it on any other HD or SD channels.

Jez said...

Interesting. I will look/listen more regulary thru hdmi tv audio for comparisons in future.

(My AV sync issues vary between HD channels at different rates/programs of HD content - my own tv/audio hardware issue I suspect)

Springy said...

Yup. there is a sync issue. It get progressively worse until they issue this weird static for 5 seconds which corrects it. i thought it was my own box, but i have watched it in essex and in swindon and it does the same at two places.