April 16, 2011

Let us know how your TiVo install goes

I've put up another poll, as the TiVo install experiences reported so far sound like a mixed bag. Please vote and let us know how it goes for you.
On the last poll there were 482 votes - 86 (17%) had a TiVo install last week, 213 (44%) had arranged for an install this week, 104 (21%) have decided to wait for the 500gb TiVo in May and 79 (16%) said they had no TiVo plans yet.

29 comments:

Keith said...

My TiVo has been installed for a few days now, took a couple of hours as there were problems pairing the device with my card. They used a new card and everything went smoothly from then on! Initially the content takes ages to download onto the box, so prepare for the engineer to be there for a while.

After a few days use and exploring TiVo I have found that the search doesn't include ANY On-Demand content (only live TV & EPG results). This is a big issue in my mind! Has anyone else found this, or found a way to turn on VOD search results on?

joff81 said...

ill let you all know how my TiVo install goes as soon as the 500GB version is available to existing customers in may. i just cant see any reason to blow £149.99 on a TiVo box when i can get the 500GB version for £90 in about a months time.

hopefully VM also do an offer for existing customers like they are doing with the 1TB TiVo box by waving the activation charge which will make it an even better bargain.

Krankor said...

Having my Tivo 1tb stb installed on Thursday. Can't wait to start filling up that hard drive with stacks of HD content! Will update again after install.

Joseph said...

I'm due to get my install tomorrow morning... Really looking forward to ditching this ancient V+ box, will report back afterwards with the details!

scottkearley said...

Im having my tivo box installed between 1 and 4 tomorrow monday 18th....cant wait, and also on friday i had a phone call from the tivo team confirming my installation and offered me a great deal because i have signed up to tivo they said that they would let me keep my old v box and that the engineer will install that in my bedroom free of charge!!! apparently to run another box he said its an extra £6 a month so i wasn't complaining....i'll report back and let you know how it all went.

scottkearley said...
This comment has been removed by the author.
mr_Nuclear85 said...

got tivo installed amazing 20 mins enginerr said might take a hour no problems apart from having to switch hd subsricption over phone fantastic bit of equipment no red button on sky sports yet virgin really no how F*** things up

Exo said...

Virgin Media has signed a deal with Disney and Paramount Pictures to bring new 3D content to its on demand service.


Titles to be made available on Virgin Media's on demand service (through FilmFlex) include Jackass 3D and Tron: Legacy.

howardmicks said...

How about signing deals for new channels,Coming soon is becoming a joke.You would have thought whilst signing a deal with disney/paramount they would have signed disney xd hd and disney cinematic hd not to mention universal hd.

Neil Gillibrand said...

Installed today. Took about 20 mins and all sorted. Took a bit longer for the epg to update but seems fine. Everything working like a charm.

Chuffed to bits :)

kevin said...

Installed this morning - like others, took around 20mins. EPG is still only populated until 18:00 tomorrow, so I'm hoping it updates overnight. Could be my imagination but Mariella Fostrup (The Book Show - Sky Arts 1) doesn't look as good on this box - might have to go back :). How about starting a wishlist for TIVO - I would like full access to 4OD

David said...

Wish people would shut up about the disney. Who really wants those mickey mouse chennels anyway :)

Sajid said...

@David
I am 36 years old and to be very honest I still love Tom and Jerry and Micky and Donald
:-)
Can we please talk about it then.....

T H O M A S said...

install went well,only took about 40 mins to be up and running.got the v+box put in bedroom and that works fine too ,but surprised that i couldnt get my sky prem hd channels in bedroom.when i phoned customer services they told me the sky prem hd were for the tivo box and to watch them in the bedroom i would have to pay again!surely not?but the tivo box seems great so far but still learning how to use

Anthony said...

Oh dear, the engineer that has come to install my TiVo box hasn't installed one as yet - he's struggling and is now busy calling his VM mates for advice!

It's been 30mins already, I'll let you know how it pans out later ...

For your info, I'm in Sussex (20) and today is the 1st day for TiVo installations here (apparently).

Anthony said...

Success!

Took just over an hour, happy days!

steve said...

Rang to check on why my engineer had not turned up *again* to be told "we installed yours on the 16th" - er - no you didn't.
They are now supposedly chasing up what happened this time. It had better be good if/when it does eventually turn up

Bob Macartney said...

Installed today and all went well. It took around half an hour. The engineer was only trained last week and this was his second installation.

Not much left in the way of written instructions but the leaflet that was left referred to the Complete Guide on line which I printed out. There are plenty of on screen instructions as well.

kevin said...

Here's an update to yesterday's post for those who may be interested. Install went Ok but EPG wouldn't populate - after numerous calls, reboots, connecting to network etc - the EPG is now good until April 29 - 4 days missing. Not bothered as its going back anyway, I want my V+ back. For some stupid reason, VM have put a second rate scart socket in the TIVO [definitely not RGB] when backed up to a DVD recorder a) if you leave the HDMI cable in, you get a little screen saver with a message about HDMI connection all over your recording b) take out the HDMI cable and the message doesn't appear - you just get a crap picture. Not happy, Virgin - may even give Sky a call, I'm so upset.

Keith said...

Almost had TiVo for a week...

Still no VOD content in search...
Catch Up in EPG still doesn't work properly
Now I'm getting the sound dropping problem that I'm reading about in other forums.

VERY disappointed.

Is anyone else getting these problems?

Harkaway said...

Install went well even if the uploading took an hour. However, it won't show a TV picture with the HDMI switcher I use. I've tried using a new HDMI lead, but no joy. I'm hoping to resolve this soon so I won't have to switch too much by hand. Otherwise brilliant!

The job's not what it was* said...

Installed this morning took about 20-25mins. The EPG is still catching up but every time I check a few more programmes have appeared. First impressions are good but it will take a little getting used to. I don't like the system sounds so may even turn those off. I also haven't worked out how to turn off the parental controls yet which are quite irritating - I'm sure there's a way.

I know this won't affect many but i'm pleased to say that the USB port still allows me to charge the controllers for the PS3.

ianc said...

Tivo installed Monday , seems to all be OK except backawards epg only goes back to install day but it id still downloading stuff.
One point is if you are keeping your V+ box to replace an existing v box make sure they take the right one ! they cancelled the card in a machine I was keeping , apparently they designate the box to replaced so make sure the engineer knows this

jimmy said...

instaled today nitemare he was here 2 hours message kept comming on screen hdmi connection not acceptable ended up with scart lead so left with sd no hd they r commin back tommorow

Ken said...

I was surprised at the ease of my install. Seemed to take around 30 minutes including a 2 minute disconnect from my broadband connection.

Very polite and efficient engineers. far better than I had hoped and a follow up call afterwards from Support to make sure that I was happy.

Great service and believe me it's rare that I say that about VM!

simonsimple said...

Install took around 30 minutes, took 24 hours for the EPG to populate and three phone calls to swap Prem HD from the V+ box. On Demand doesn't play directly from the EPG and BBC on demand is only available through the iplayer app. Have read elsewhere these are currently being ironed out so won't expect them working too soon, a little dissapointed as they were selling features, but on playing with the box for the last 3 days I keep finding nice shortcuts and features. Especially like the auto jump to the correct playing position when fast forwarding through adverts.

kgollop said...

The TIVO install went perfectly with no issues whatsoever. VM offered me the chance to replace the V-HD in the bedroom, with the old SA V+ box. I was a bit reluctant to do this, but the Mrs talked me into it. The V+ has been moved upstairs but the V+ functions have been disabled and I've been battling all day to get it sorted :(

kevin said...

Final update - I hope! Spoke to numerous people at VM today but noone seemed to know wht to do to take the Tivo back and replace it with a V+. One of these people said 'yes, we can do it - there's a small installation charge' - by the time I'd finished doing a Victor Meldrew I was speaking to someone else. They didn't know either. Finally got a lovely lady in Scotland who calmed the situation and arranged xover for May2. Might try again in 12 months.

Bert said...

WEDNESDAY, 11 MAY 2011

vm break promise
Hi just had tivo installed all well so far with the tivo,now here comes the but. Received a call from virgin a couple of weeks before installed to say i could keep my old box at no extra monthly charge great!! problem is when engineer turns up he has no record of it so phoned customer service and they say don't do this and want me to pay £6.50 a month . I ve already read at least one persons blog to say they were offed the same has any one else been offered this.